Het kan voorkomen dat een cliënt niet kan inloggen in het cliëntportaal van Zorg Service Groep. Dit artikel helpt je stap voor stap de oorzaak te vinden en het probleem op te lossen. Volg rustig het diagnosepad, ook als de foutmelding niet direct duidelijk is.
Veelvoorkomende symptomen
De cliënt krijgt een melding dat het wachtwoord onjuist is.
De cliënt ontvangt een melding dat de toegang is geblokkeerd.
De uitnodiging voor het portaal werkt niet meer (verlopen link).
Er verschijnt geen foutmelding, maar inloggen lukt niet.
Oorzaken
Er zijn verschillende mogelijke oorzaken voor inlogproblemen in het cliëntportaal:
• Het wachtwoord is onjuist of vergeten. Na meerdere foutieve pogingen wordt de gebruiker tijdelijk geblokkeerd.
• De uitnodiging voor het portaal is verlopen of nog niet geaccepteerd.
• Het e-mailadres van de cliënt is niet succesvol gevalideerd. Zonder validatie kan geen portaaltoegang worden verleend.
• De portaaltoegang is ingetrokken door de behandelaar of door de cliënt zelf (vanaf 16 jaar).
• De cliënt heeft (nog) geen portaalrechten in het dossier gekregen.
• Technische problemen of een storing aan de zijde van Zorg Service Groep.
Oplossingen
Let op: Alleen cliënten met een geverifieerd e-mailadres en actieve portaalrechten kunnen inloggen. Uitnodigingen verlopen na een bepaalde tijd.
Controle na oplossing
Vraag de cliënt om opnieuw in te loggen met de juiste gegevens. Controleer of toegang tot het portaal nu lukt en de juiste informatie zichtbaar is.
Preventie
Zorg altijd voor een gevalideerd e-mailadres voordat portaaltoegang wordt verstrekt.
Informeer cliënten dat uitnodigingen beperkt geldig zijn en tijdig geaccepteerd moeten worden.
Bespreek met cliënten dat ze portaaltoegang (vanaf 16 jaar) zelf kunnen beheren.
